Teiid Thorntail 2.1.0 Released

< Back

Teiid Thorntail 2.1.0 is now available with support for Thorntail 2.4.

The 2.1.0 release aligns with WildFly 15.0.1, Teiid 12.2.1, and Thorntail 2.4.0.Final. This release supportsJava 11. See the examples to get started.

This will likely be the last Teiid Thorntail release. Thorntail 4.x will merge with the quarkus efforts - that will be a large shift from the WildFly paradigm and so is not something that we will initially be able to follow. With our Fuse alignment we will maintain Teiid Spring Boot in the interim until it’s clear how we’ll leverage quarkus.

Thank you, The Teiid Team